I can't install OS after installing new SSD

  Michael Browne 17:47 01 Aug 2018

I have a MacBook Pro Retina 15" 2012 (A1398).

The SSD went and I kept getting a flashing file icon with a question mark in it everytime I tried to boot it up. Diagnosed with Apple that it was a faulty SSD, but they quoted me £1000 to fix.

I had the SSD replaced with an independent shop. The MacBook now turns on and prompts you install OS through disk utility. Once it's downloaded, it resets like you'd expect but takes you straight back to disk utility to install OS. Essentially, it does all the process, but doesn't install any OS.

I've tried the original OS and the one the SSD was using before installed (bought from eBay, but the shop is adamant it's not broken because it can read and boots up.)

I would really appreciate any help, advice, or relevant information otherwise.

Let me know if you'd like any further clarification of the issue.

  HondaMan 12:00 02 Aug 2018

Have a look through this site:

click here

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply


Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Pharrell's favourite new illustrator Daniel Egneus on making dreamlike fashion art

New Apple Products 2019: Predicting the new Apple products coming soon

Windows 10 : comment désactiver Cortana ?