Norton 2012 test - any performance issues?

  Forum Editor 19:12 14 May 2011
Locked

You've installed the software, and judging from your responses in the installation thread that went smoothly. Now we would like to hear about any performance issues - has there been any apparent effect on the way your machine runs with Norton 2012 installed?

  Strawballs 19:43 14 May 2011

The computer that I'm using for the test is an older one running XP a Sempron XP2200+ CPU and 1.5 gig of Ram and it seems to be no difference on performance to MSE that was on it before.

So far so good.

  QuizMan 19:51 14 May 2011

Nothing detected here. I was running NIS 2011 previously and Norton 360 v4 before that. Performance is much the same for all of them. So far so good.

  Ford Prefect 01 20:12 14 May 2011

No real difference except when it first ran a scan it picked up something MSE had missed.

  I am Spartacus 20:16 14 May 2011

Runs normally and I haven't spotted any performance issues. Pretty much unnoticeable in use.

  Condom 21:36 14 May 2011

My first scan took just over 2 hours for 2.5 TB which seems like a long time to me but having not used Norton for some time it is hard to comment. Nothing was found. Occasionally I am encountering error 8921,251 then it tells me that the Symantec Service Framework is not reporting and I have to close the program to get rid of the warning. Whether this is a Symantec issue or my lousy Broadband service playing up I am not too sure. On shutdown my PC has slowed from about 12 seconds to around 45 seconds.

  Sapins 23:29 14 May 2011

No performance problems so far.

  rawprawn 08:31 15 May 2011

As this is a specific question my answer is that there have been no performance issues. I was running NIS 2011 before the test, and can see no difference in my computer's performance. I have had a couple of other issues arise which we can no doubt discuss later in the test.

  carver 09:32 15 May 2011

Performance does not appear to be effected at all but I suppose I should have run a benchmark test before I installed and one after to get a better idea.

But in normal use no difference and when playing L4D2 frame rates are still the same.

  Ventad 10:17 15 May 2011

No problems so far after the initial installation.

  bluesbrother 12:02 15 May 2011

No problems yet, almost as if its not there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Qualcomm Snapdragon 855 release date & specs

The Pantone Colour of the Year 2019 is 'Living Coral'

Can Macs Get Viruses & Do Macs Need Antivirus Software?

Comment baisser votre ping ?